<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.easterniowagovernment.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Some of The Best Cricketers of Cricket History - Eastern Iowa Government</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Some of The Best Cricketers of Cricket History - Eastern Iowa Government" />
	<meta property="og:url" content="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/" />
	<meta property="og:site_name" content="Eastern Iowa Government" />
	<meta property="article:published_time" content="2020-07-30T07:29:44+00:00" />
	<meta property="article:modified_time" content="2020-07-30T07:32:59+00:00" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.easterniowagovernment.com/#website","url":"http://www.easterniowagovernment.com/","name":"Eastern Iowa Government","description":"Making your life in Iowa better","potentialAction":[{"@type":"SearchAction","target":"http://www.easterniowagovernment.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/#webpage","url":"http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/","name":"Some of The Best Cricketers of Cricket History - Eastern Iowa Government","isPartOf":{"@id":"http://www.easterniowagovernment.com/#website"},"datePublished":"2020-07-30T07:29:44+00:00","dateModified":"2020-07-30T07:32:59+00:00","author":{"@id":"http://www.easterniowagovernment.com/#/schema/person/35ff53e78102307b2f1e7996e5f4f7a1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/"]}]},{"@type":["Person"],"@id":"http://www.easterniowagovernment.com/#/schema/person/35ff53e78102307b2f1e7996e5f4f7a1","name":"Edward Baldwin","image":{"@type":"ImageObject","@id":"http://www.easterniowagovernment.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/e9c200ce0d486e45e1883c580e928ec0?s=96&#038;r=g&#038;d=mm","caption":"Edward Baldwin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eastern Iowa Government &raquo; Feed" href="http://www.easterniowagovernment.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Iowa Government &raquo; Comments Feed" href="http://www.easterniowagovernment.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Iowa Government &raquo; Some of The Best Cricketers of Cricket History Comments Feed" href="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.easterniowagovernment.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.easterniowagovernment.com/wp-includes/css/dashicons.min.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.easterniowagovernment.com/wp-includes/css/admin-bar.min.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			@font-face {
				font-family: 'w3tc';
			src: url('http://www.easterniowagovernment.com/wp-content/plugins/w3-total-cache/pub/fonts/w3tc.eot');
			src: url('http://www.easterniowagovernment.com/wp-content/plugins/w3-total-cache/pub/fonts/w3tc.eot?#iefix') format('embedded-opentype'),
				 url('http://www.easterniowagovernment.com/wp-content/plugins/w3-total-cache/pub/fonts/w3tc.woff') format('woff'),
				 url('http://www.easterniowagovernment.com/wp-content/plugins/w3-total-cache/pub/fonts/w3tc.ttf') format('truetype'),
				 url('http://www.easterniowagovernment.com/wp-content/plugins/w3-total-cache/pub/fonts/w3tc.svg#w3tc') format('svg');
			font-weight: normal;
			font-style: normal;
		}
		.w3tc-icon:before{
			content:'\0041'; top: 2px;
			font-family: 'w3tc';
		}

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='rocked-bootstrap-css'  href='http://www.easterniowagovernment.com/wp-content/themes/rocked/css/bootstrap/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.easterniowagovernment.com/wp-includes/css/dist/block-library/style.min.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.10&#038;ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=5.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-4b231843ec72-css'  href='http://www.easterniowagovernment.com/wp-content/uploads/siteorigin-widgets/sow-image-default-4b231843ec72.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='rocked-style-css'  href='http://www.easterniowagovernment.com/wp-content/themes/rocked/style.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<style id='rocked-style-inline-css' type='text/css'>
@media only screen and (min-width: 992px) {.header-image { height:600px; }}
.roll-testimonials:before,.roll-testimonials .name,.roll-news .entry .title a:hover,.roll-news .entry .meta span a:hover,.roll-progress .perc,.roll-iconbox.style2 .icon,.roll-iconbox.border .icon,.widget.widget-info li:before,.widget-area .widget li a:hover,.post .post-meta a:hover,#mainnav ul li a.active,#mainnav ul li a:hover,a, .social-area a, .post .entry-footer .fa, .post .post-meta .fa, .preloader .preloader-inner { color:#dd3333;}
.header-text::before,.roll-team .overlay .socials li a,.rocked-toggle .toggle-title.active,.rocked-toggle .toggle-title.active,.roll-progress .animate,.roll-iconbox.border:hover .icon,.roll-iconbox .icon,.roll-button,.owl-theme .owl-controls .owl-page.active span,.work-faetures .box .icon,.widget.widget-tags .tags a:hover,.page-pagination ul li.active,.page-pagination ul li:hover a,.post .post-format,#mainnav ul ul li:hover > a,#mainnav ul li ul:after,button,input[type="button"],input[type="reset"],input[type="submit"],.social-area a:hover { background-color:#dd3333;}
.roll-iconbox.border .icon,.owl-theme .owl-controls .owl-page.active span,.widget.widget-tags .tags a:hover,.social-area a { border-color:#dd3333;}
#mainnav ul li ul:before { border-color:transparent transparent #dd3333 transparent;}
.header { background-color:#ffffff;}
.site-title a, .site-title a:hover { color:#222}
.site-description { color:#222}
#mainnav ul li a { color:#222}
#mainnav ul ul li a { color:#222}
.header-text, .header-title { color:#ffffff}
body { color:#777}
.footer-widgets.footer { background-color:#2d2d2d}
.row-overlay { background-color:#1c1c1c}
.header-image::after { background-color:#000}
.site-title { font-size:38px; }
.site-description { font-size:14px; }

</style>
<link rel='stylesheet' id='rocked-body-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='rocked-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='rocked-fontawesome-css'  href='http://www.easterniowagovernment.com/wp-content/themes/rocked/fonts/font-awesome.min.css?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.easterniowagovernment.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.2.0'></script>
<link rel='https://api.w.org/' href='http://www.easterniowagovernment.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.easterniowagovernment.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.easterniowagovernment.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7Sy0x-HX' />
<link rel="alternate" type="application/json+oembed" href="http://www.easterniowagovernment.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterniowagovernment.com%2Fsome-of-the-best-cricketers-of-cricket-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.easterniowagovernment.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterniowagovernment.com%2Fsome-of-the-best-cricketers-of-cricket-history%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




	<script type="text/javascript">var ajaxurl = 'http://www.easterniowagovernment.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.easterniowagovernment.com/?wordfence_lh=1&hid=6CE9E55F2F128ACEE52FC162C577C939');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.easterniowagovernment.com/wp-content/themes/rocked/js/html5shiv.js"></script>
<![endif]-->
	<style type="text/css">
		.header-image {
			background-image: url(http://www.easterniowagovernment.com/wp-content/themes/rocked/images/header.jpg);
			display: block;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.easterniowagovernment.com/wp-content/uploads/2016/09/bg.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link rel="icon" href="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/icon.png" sizes="32x32" />
<link rel="icon" href="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/icon.png" />
<meta name="msapplication-TileImage" content="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/icon.png" />
			<style type="text/css" id="wp-custom-css">
				body.custom-background {
	background-size: cover;
}

.header {
	background-color: rgba(255,255,255,0.8);
}

.hentry {
	background-color: rgba(255,255,255,0.8);
}

.widget-area .widget {
	background-color: rgba(255,255,255,0.8);
}

.hentry .post-content {
	margin-left: 0;
}

h1, h2, h3, h4, h5 {
	text-transform: uppercase;
	color: #dd3333;
}

.post .post-format {
	display: none;
}

h1 {
	font-size: 25px;
}

h2 {
	font-size: 22px;
}

h3 {
	font-size: 19px;
}

h4 {
	font-size: 16px;
}

.entry-header {
	text-align: center;
}

/*
	CSS Migrated from Jetpack:
*/

body.custom-background {
	background-size: cover;
}

.header {
	background-color: rgba(255,255,255,0.8);
}

.hentry {
	background-color: rgba(255,255,255,0.8);
}

.widget-area .widget {
	background-color: rgba(255,255,255,0.8);
}

.hentry .post-content {
	margin-left: 0;
}

h1, h2, h3, h4, h5 {
	text-transform: uppercase;
	color: #dd3333;
}

.post .post-format {
	display: none;
}

h1 {
	font-size: 25px;
}

h2 {
	font-size: 22px;
}

h3 {
	font-size: 19px;
}

h4 {
	font-size: 16px;
}

.entry-header {
	text-align: center;
}			</style>
		</head>

<body class="bp-legacy post-template-default single single-post postid-2725 single-format-standard admin-bar no-customize-support custom-background header-fixed menu-inline group-blog no-js">
<div class="preloader">
    <div class="preloader-inner">
    	    	Loading&hellip;    </div>
</div>

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="header" class="header">
		<div class="header-wrap">
			<div class="container">
				<div class="row">
					<div class="site-branding col-md-3 col-sm-3 col-xs-3">
						<a href="http://www.easterniowagovernment.com/" title="Eastern Iowa Government"><img class="site-logo" src="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/logo.png" alt="Eastern Iowa Government" /></a>					</div><!-- /.col-md-2 -->
					<div class="menu-wrapper col-md-9 col-sm-9 col-xs-9">
						<div class="btn-menu"><i class="fa fa-bars"></i></div>
						<nav id="mainnav" class="mainnav">
							<div class="menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://www.easterniowagovernment.com">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.easterniowagovernment.com/contribute/">Contribute</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.easterniowagovernment.com/category/travel/">Travel</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.easterniowagovernment.com/category/business/">Business</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.easterniowagovernment.com/about-us/">About Us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.easterniowagovernment.com/contact/">Contact</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.easterniowagovernment.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- /.col-md-10 -->
				</div><!-- /.row -->
			</div><!-- /container -->
		</div>
	</header>
	
	
	<div class="main-content">
		<div class="container">
			<div class="row">

	
	<div id="primary" class="content-area col-md-9 ">
		<main id="main" class="content-wrap" role="main">

		
			
<article id="post-2725" class="post-2725 post type-post status-publish format-standard hentry category-sports">
	<div class="post-content">
				
		<header class="entry-header">
			<h2 class="entry-title">Some of The Best Cricketers of Cricket History</h2>
						<div class="post-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i><a href="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/" rel="bookmark"><time class="entry-date published" datetime="2020-07-30T07:29:44+00:00">July 30, 2020</time><time class="updated" datetime="2020-07-30T07:32:59+00:00">July 30, 2020</time></a></span><span class="byline"><i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="http://www.easterniowagovernment.com/author/harley/">Edward Baldwin</a></span></span><span class="cat-links"><i class="fa fa-folder"></i><a href="http://www.easterniowagovernment.com/category/sports/" rel="category tag">Sports</a></span>			</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
								</div><!-- .entry-content -->

				<footer class="entry-footer">
					</footer><!-- .entry-footer -->
			</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.easterniowagovernment.com/review-of-the-coffeehouse-meeting-place-on-market-in-lima-ohio/" rel="prev">Review Of The Coffeehouse, Meeting Place On Market In Lima, Ohio</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/some-of-the-best-cricketers-of-cricket-history/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.easterniowagovernment.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2725' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b58b627b3e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	
<div id="secondary" class="widget-area col-md-3" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.easterniowagovernment.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact Info</h3>			<div class="textwidget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d11836.150681814881!2d-91.18890827007617!3d42.1280767813433!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87e36249172aa605%3A0x64c469e4e4414a6b!2sAmber%2C+IA+52205!5e0!3m2!1sen!2s!4v1473347256299" width="100%" frameborder="0" style="border:0" allowfullscreen></iframe>
<br>395 Pyramid Valley Road, Amber, IA 52205
<br>319-481-2173</div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Some of The Best Cricketers of Cricket History" width="65" height="65"></a><h3 class="rpwe-title"><a href="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/" title="Permalink to Some of The Best Cricketers of Cricket History" rel="bookmark">Some of The Best Cricketers of Cricket History</a></h3><time class="rpwe-time published" datetime="2020-07-30T07:29:44+00:00">July 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.easterniowagovernment.com/review-of-the-coffeehouse-meeting-place-on-market-in-lima-ohio/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Review Of The Coffeehouse, Meeting Place On Market In Lima, Ohio" width="65" height="65"></a><h3 class="rpwe-title"><a href="http://www.easterniowagovernment.com/review-of-the-coffeehouse-meeting-place-on-market-in-lima-ohio/" title="Permalink to Review Of The Coffeehouse, Meeting Place On Market In Lima, Ohio" rel="bookmark">Review Of The Coffeehouse, Meeting Place On Market In Lima, Ohio</a></h3><time class="rpwe-time published" datetime="2020-07-08T14:40:45+00:00">July 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.easterniowagovernment.com/tips-for-creating-a-diet-plan/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Tips For Creating a Diet Plan" width="65" height="65"></a><h3 class="rpwe-title"><a href="http://www.easterniowagovernment.com/tips-for-creating-a-diet-plan/" title="Permalink to Tips For Creating a Diet Plan" rel="bookmark">Tips For Creating a Diet Plan</a></h3><time class="rpwe-time published" datetime="2020-06-15T18:53:58+00:00">June 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.easterniowagovernment.com/understanding-the-basics-of-html/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Understanding the Basics of HTML" width="65" height="65"></a><h3 class="rpwe-title"><a href="http://www.easterniowagovernment.com/understanding-the-basics-of-html/" title="Permalink to Understanding the Basics of HTML" rel="bookmark">Understanding the Basics of HTML</a></h3><time class="rpwe-time published" datetime="2020-05-24T21:07:38+00:00">May 24, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.easterniowagovernment.com/spending-valentines-day-at-home-romantic-ideas-to-make-the-most-of-it/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Spending Valentine&#8217;s Day at Home? Romantic Ideas to Make the Most of It" width="65" height="65"></a><h3 class="rpwe-title"><a href="http://www.easterniowagovernment.com/spending-valentines-day-at-home-romantic-ideas-to-make-the-most-of-it/" title="Permalink to Spending Valentine&#8217;s Day at Home? Romantic Ideas to Make the Most of It" rel="bookmark">Spending Valentine&#8217;s Day at Home? Romantic Ideas to Make the Most of It</a></h3><time class="rpwe-time published" datetime="2020-05-16T20:08:55+00:00">May 16, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="sow-image-3" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72">

<div class="sow-image-container">
<a href="http://iowacultureapp.com/" target="_blank" rel="noopener noreferrer" >	<img src="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/banner1.jpg" width="240" height="200" sizes="(max-width: 240px) 100vw, 240px" alt="" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.easterniowagovernment.com/some-of-the-best-cricketers-of-cricket-history/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="acx-social-icons-widget-3" class="widget acx-smw-social-icon-desc"><h3 class="widget-title">Follow us!</h3><style>
.widget-acx-social-icons-widget-3-widget img 
{
width:40px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-3-widget' style='text-align:left;'><a href='http://www.twitter.com/#' target='_blank' title='Visit Us On Twitter'><img src=http://www.easterniowagovernment.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='#' target='_blank' title='Visit Us On Facebook'><img src=http://www.easterniowagovernment.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='#' target='_blank' title='Visit Us On Pinterest'><img src=http://www.easterniowagovernment.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/pinterest.png style='border:0px;' alt='Visit Us On Pinterest' /></a><a href='#' target='_blank' title='Visit Us On Youtube'><img src=http://www.easterniowagovernment.com/wp-content/plugins/acurax-social-media-widget/images/themes/1/youtube.png style='border:0px;' alt='Visit Us On Youtube' /></a></div></aside><aside id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72">

<div class="sow-image-container">
<a href="http://www.iahsaa.org/" target="_blank" rel="noopener noreferrer" >	<img src="http://www.easterniowagovernment.com/wp-content/uploads/2016/09/banner2.jpg" width="240" height="200" sizes="(max-width: 240px) 100vw, 240px" alt="" 		class="so-widget-image"/>
</a></div>

</div></aside></div><!-- #secondary -->

			</div>
		</div>
	</div>

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info container">

			<span class="sep"> Welcome to the site! </span>

		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a class="go-top">
	<i class="fa fa-angle-up"></i>
</a>

<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/admin-bar.min.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/comment-reply.min.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.easterniowagovernment.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/themes/rocked/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/themes/rocked/js/scripts.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/themes/rocked/js/main.min.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e'></script>
<script type='text/javascript' src='http://www.easterniowagovernment.com/wp-includes/js/wp-embed.min.js?ver=99f5fdbc5cbc5aa70c2fcdfc3eb0c98e'></script>
<script async="async" type='text/javascript' src='http://www.easterniowagovernment.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'116434793',post:'2725',tz:'0',srv:'www.easterniowagovernment.com'} ]);
	_stq.push([ 'clickTrackerInit', '116434793', '2725' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://codex.wordpress.org/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.easterniowagovernment.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.easterniowagovernment.com%2Fsome-of-the-best-cricketers-of-cricket-history%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.easterniowagovernment.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.easterniowagovernment.com @ 2020-07-30 07:56:26 by W3 Total Cache
-->